Keyboard issue

Aine 1 Reputation point
2020-09-23T16:17:30.803+00:00

When I type The it comes up @he and when I type the it comes up 2he. However, it's not consistent and I've already tried the FN-NUM LOCK which does not solve the problem.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
24,046 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Molly Lu 581 Reputation points
    2020-09-24T03:27:24.933+00:00

    Hi @Aine ,

    Welcome to Microsoft Q&A.
    You can try following methods to fix the keystroke mismatch:
    1 . Press the Num Lock buttom on your keyboard to see if you can fix the error.
    2 . Check if there are certain keys that are not popping back up when pressed, causing the laptop keyboard to go haywire.
    3 . Check settings-->language-->keyboard to see if you have selected the right language
    27926-1.png

    Best regards,
    Molly


    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. S.Sengupta 5,661 Reputation points MVP
    2020-10-04T01:23:57.367+00:00

    Sometimes embedded dirt may interfere like this. In this case cleab the keyboard with a blower.

    Press "NumLock" or press "FN" + "NumLock" keys to make sure that it is disabled. Try typing again to see if your keys are fixed. If this doesn't fix your problem, you may have the wrong language selected

    Run the keyboard troubleshooter. Windows 10 has a dedicated troubleshooting tool that lets users fix common issues that might affect their computer. Go to Settings > Update & Security > select Troubleshoot. Locate the keyboard troubleshooter and run it. After the scan, follow the troubleshooting instructions on the screen. Restart your computer and check if the problem persists.

    Check the Language settings is correct.

    Check AutoCorrect settings.

    You may also try a different keyboard if possible.

    .

    No comments