User's properties could not be updated after invitation

Bogdan Costea 1 Reputation point
2022-10-18T09:32:13.297+00:00

Hello!

I'm having some trouble inviting a user from an external AD to my AD Tenant.

I'm getting the following error:
251553-cleanshot-2022-10-18-at-122514.png

I've seen similar questions, but none with this specific error.

After the attempt I've tried to check if the user exists in the new tenant, however it doesn't appear to have been added.

I've tried looking at the Source Tenant and check for any obvious differences between my account (which has been successfully invited to the new tenant) and this one and nothing pops up.

I'm running out of ideas. Hopefully I can find some wisdom here.

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
20,101 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Bogdan Costea 1 Reputation point
    2022-10-18T10:08:34.22+00:00

    It seems that after a few retrials the issues has fixed itself and the user has been successfully added.
    I would suggest trying in an incognito window as well for good measure.

    0 comments No comments