windows 11 22h2 snapscan scanner not working

hunter 6 Reputation points
2022-10-18T17:20:12.4+00:00

after updating to 22h2, my fujitsu scanner 6110 no longer able to the scansnap software, as it is showed the device is not connected, while it is connected in the device manager, and i am able to use the build in windows scanner software.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,636 questions
{count} vote

6 answers

Sort by: Most helpful
  1. S.Sengupta 16,481 Reputation points MVP
    2022-10-19T01:14:38.317+00:00

    Please try the followings:

    1>Turn off your ScanSnap, wait at least 5 seconds and then turn it on again.
    If the icon status is not changed, unplug the USB cable from the computer or your ScanSnap, wait for 5 seconds, and then reconnect the USB cable.

    2>If your ScanSnap is connected via a USB hub, try connecting your ScanSnap directly to the computer via the USB cable.

    3>Try with another USB cable if any.

    4>Try another USB port.

    5> Run ScanSnap Support tool.

    6>Reinstall the driver. Delete the device driver from the Device Manager > Reboot > Reinstall updated driver.

    7>Uninstall and install ScanSnap Manager again.

    1 person found this answer helpful.
    0 comments No comments

  2. hunter 6 Reputation points
    2022-10-19T01:16:45.827+00:00

    already tried all those, and not working. the scanner works fine with other software, but not with the default scansnap software.

    0 comments No comments

  3. hunter 6 Reputation points
    2022-10-19T01:17:48.523+00:00

    251801-image.png

    0 comments No comments

  4. Cathy-STL-CPA 1 Reputation point
    2022-11-29T18:48:30.617+00:00

    Did anyone come up with a fix for this? I spent over an hour with tech support and the tech seemed unaware of the issues with this update. She ran me through all the standard troubleshooting steps that, for the most part, I had already tried.

    0 comments No comments

  5. hunter 6 Reputation points
    2022-11-29T19:12:25.803+00:00

    well, there is no solution to the snapscan, i contact the help as well. My work around is to use the paperstream, which works fine.