MICROSOFT SURFACE GO 3 Does not boot from PXE when Secure Boot Turned ON

Boopathi Subramaniam 3,241 Reputation points
2022-10-21T13:01:34.93+00:00

Hello,

Trying to perform MICROSOFT SURFACE GO 3 from PXE Boot IPv4 for the OSD. It works with below option.

  1. Press and hold the Volume Up button.
  2. Press and release the Power button.
  3. After the device begins to boot, release the Volume Up button.
  4. Select Security Tab Under Secure Boot Select Secure Boot Configuration
  5. Select None
  6. Select OK, then restart the device to boot to PXE

But we need the PXE Boot to be work in Secure Boot in "Microsoft or Microsoft & 3rd Party CA"![252929-image.png]1

Plesae help to acheive this.

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
924 questions
{count} vote

1 answer

Sort by: Most helpful
  1. Simon Ren-MSFT 31,606 Reputation points Microsoft Vendor
    2022-10-31T08:57:55.23+00:00

    Hi,

    Thanks very much for your feedback. We're glad that the issue is gone now. It's appreciated that you could click "Accept Answer" to the helpful reply, this will help other users to search for useful information more quickly. Here's a short summary for the problem.

    Problem/Symptom:
    Need the PXE Boot to be work in Secure Boot in "Microsoft or Microsoft & 3rd Party CA" on Microsoft Surface GO 3.

    Solution/Workaround:
    Date and Time is set correctly in the BIOS and issue is solved.

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments