Office Word: Suddenly has boxes around everything I type...I can't find how to remove them

michael-grace108 1 Reputation point
2022-10-25T15:58:36.357+00:00

Hello,

I’ve had a Microsoft 365 Family subscription for years. I have installed and used Microsoft Word on my laptop all that time. When I previously opened a new, blank Word document a literally blank document open (as it should). One day, a few months ago, that changed, and I can’t figure out why or how to fix it to go back to the way it should be.

KEY POINTS OF THIS MICROSOFT WORD ISSUE:

The following is what happens when I use Microsoft word now. I open Microsoft Word on my laptop and select: File New Blank document

There will then be one box (for lack of a better description) at the top of an otherwise blank document.

  1. If I type one continuous sentence, the box continues. If the sentence is 17 lines long, then it's one big box.
  2. If I get to the end of the available space on the right side of the page, and press enter
    then another box begins, opposed to continuing. It looks like a page of thin horizontal rectangles around all of my sentences. 3. If I use Word while online via my 365 account, this "box issue" has never happened.

Please help me figure out how to fix this issue!! It’s maddening that I can’t use Word correctly. It’s just as maddening that I can’t find the answer when I’ve searched in the Microsoft Word Help feature.

Thank you… I greatly appreciate any input, michael-grace

Word Management
Word Management
Word: A family of Microsoft word processing software products for creating web, email, and print documents.Management: The act or process of organizing, handling, directing or controlling something.
903 questions
{count} votes

3 answers

Sort by: Most helpful
  1. John Korchok 5,121 Reputation points
    2022-10-25T17:38:14.463+00:00

    Your screen shot shows that the Text Boundaries option is turned on:

    1. Choose File>Options>Advanced.
    2. Scroll to the Show document content section and uncheck Show text boundaries.
    5 people found this answer helpful.

  2. John Korchok 5,121 Reputation points
    2022-10-25T16:18:57.65+00:00

    Most likely, Normal style in Normal.dotm has borders applied to it. Please try these steps:

    1. Create a new blank document, then check which style is highlighted in the Quick Style Gallery (probably Normal).
    2. Right-click on that style and choose Modify.
    3. In the Modify Style dialog, check the option New documents based on this template. This ensures that formatting changes will be applied to future documents as well as the current one.
    4. Click on the Format dropdown and choose Border.
    5. Select None and OK out.
    6. Test that the text no longer has a border.
    7. Create a new document and test that text does not have a border.
    3 people found this answer helpful.

  3. Charles Kenyon 2,671 Reputation points
    2022-10-25T21:43:32+00:00

    Turn off display of Text Boundaries.
    https://addbalance.com/word/textBoundaries.htm#PageStart

    1 person found this answer helpful.
    0 comments No comments