How do I make "large gallery" or "together mode" active?

Dr. Katerina Nair 21 Reputation points
2022-10-27T16:52:05.837+00:00

I am in a weekly meeting of more than 10 participants that use video. I do not have the option to select "Large gallery" or "together mode" in order to see all participants at once. I have updated the app, uninstalled/reinstalled, and tried to follow various tips from the internet. Please help!

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,410 questions
{count} votes

Accepted answer
  1. Dillon Silzer 54,931 Reputation points
    2022-10-28T01:49:33.353+00:00

    Hi @Dr. Katerina Nair

    Try the following:

    1) Go to your ... > Settings > under General > Select Turn on new meeting experience

    254942-image.png

    2) Delete your cache

    Open up %APPDATA%\Microsoft\Teams (in your File Explorer) > Delete all the files > Restart Teams or your PC.

    See if Teams experience works.

    --------------------------------------------

    If this is helpful please accept answer.

    0 comments No comments

0 additional answers

Sort by: Most helpful