Why do our devices not authenticate to our domain when we upgrade them to windows 11 from windows 10 ENT.

Garcia, Andres 11 Reputation points
2022-10-31T17:23:46.517+00:00

We are starting to run tests to move over to Windows 11 on our environment.
We mostly use either Surface devices or Dell laptops or desktops.
Our initial test here in HQ went fine without any issues. Once we branched out to facilities outside of the home DC, we began to have authenticating issues.

The main issue that happens is when the user logs in, they are unable to access any network resource and no connection to internet.
When we go and check on the ethernet adapter, it has our domain and (not authenticated).
We first tried to connect with the VPN and everything works but this is not ideal since most of our users do not have a VPN.
The next thing that we tried is inputting a manual IP, DNS, GW and this worked. After it connects fine with the manual IP, we can disable manual and go back into Automatic with it working fine.
Once the user restarts though, the authenticating issues come back.

We also tried to do a clean install after the update and the same issue persists.

Wondering if someone else has had this issue before we go down deep into the abyss of troubleshooting.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,676 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Dave Patrick 426.4K Reputation points MVP
    2022-10-31T18:21:57.37+00:00

    Please run;

    Dcdiag /v /c /d /e /s:%computername% >C:\dcdiag.log (run on PDC emulator)
    repadmin /showrepl >C:\repl.txt (run on any domain controller)
    ipconfig /all > C:\dc1.txt (run on domain controller 1)
    ipconfig /all > C:\dc2.txt (run on domain controller 2 if exists)
    ipconfig /all > C:\dc3.txt (run on domain controller 3 if exists)
    ipconfig /all > C:\problemworkstation.txt (run on problem pc)

    then put unzipped text files up on OneDrive and share a link.


  2. Rahul Jindal [MVP] 9,551 Reputation points MVP
    2022-10-31T23:21:10.907+00:00

    Is the connection not working against corp network or in general? Also, do you use 802.1x?