Deleted user account is still at Windows 10 login screen.

NndnG 1,016 Reputation points
2020-09-24T18:36:02.29+00:00

Hi,

In Windows 10, I deleted a user account. Then I checked at

  1. Windows Settings > Accounts > Other users
  2. Run > regedit > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  3. Run > netplwiz > User Accounts
  4. Control Panel\All Control Panel Items\User Accounts\Manage Accounts
  5. C:\Users

Deleted user account name or its folder is not shown anywhere.

Also. I enabled, Require users to click CLT-ALT-DEL.

However, after restart or when I turn on, I see deleted user account name on login screen by default.

With deleted user account name, I see, The user name or password is incorrect. Try again.

I click Ok. Then, I click another user account which is active.

Please let me know, how to resolve this issue?

With Regards
InTech.Sys

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
7,450 questions
{count} vote

5 answers

Sort by: Most helpful
  1. Xiaowei He 9,781 Reputation points
    2020-09-25T07:15:58.88+00:00

    Hi,

    Would you please check again the following place:

    1. In the Users, please check if the account still exists.
    2. Please show the screenshot in the Local Policies, check if "Do not require CTRL+ALT+DEL" is enabled.

    Then open cmd, run gpupdate /force

    28311-screen.png

    Thanks for your time!
    Best Regards,
    Anne

    -----------------------------

    If the Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Kapil Arya 6,116 Reputation points MVP
    2020-09-25T11:54:33.193+00:00

    Hello,

    Try these steps:

    Open Security Policy Editor by running secpol.msc command.

    Go to Local Policies > Security Options.

    Double click on Interactive logon: Do not display last user name and set it to Enabled.

    Close Security Policy Editor and run gpupdate /force or reboot the system.

    Let us know if this helps!

    0 comments No comments

  3. NndnG 1,016 Reputation points
    2020-09-25T15:43:20.51+00:00

    @Xiaowei He and @Kapil Arya

    Thank you for replying.

    This is the login screen.
    28338-1-skytechrootdc-2020-09-25-20-50-00.png

    I enabled both options one by one.
    28349-1-skytechrootdc-2020-09-25-20-48-09.png

    1st I enabled, Do not require CTRL+ALT+DEL, then gpupdate /force.

    After restart, no change I noticed.

    Then I enabled, Don't display last signed-in then gpupdate /force.

    After restart, I see only deleted account i.e. Geek but don't see the active account i.e. Administrator.

    Then I manually typed username, Administrator and password. I singed-in and disabled, Don't display last signed-in.

    28328-1-skytechrootdc-2020-09-25-21-17-55.png

    At the end, issue not resolved.

    With Regards
    InTech.Sys


  4. Tiesh 0 Reputation points
    2023-03-01T13:51:11.4233333+00:00

    Try opening cmd as administrator and typ net user Geek /delete

    0 comments No comments

  5. Jünther 0 Reputation points
    2023-04-13T18:19:35.4266667+00:00
    0 comments No comments