Teams will not join a meeting

TLake-6408 21 Reputation points
2022-11-03T23:21:03.233+00:00

Starting 2 days ago, on my mobile phone, Teams would join a meeting. The app says I need to allow the Phone permission. I have an Android. When I go to Setting, Applications, Teams and view the permissions for Teams, Phone is allowed. I have uninstalled and installed Teams, reset my phone but Teams does the same thing. I can use chat on my mobile and can join a meeting from my PC. Is there a special way to get this working again?

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,401 questions
{count} votes

4 answers

Sort by: Most helpful
  1. Naimesh Patel 1 Reputation point
    2022-11-07T15:08:03.99+00:00

    I have the same problem

    0 comments No comments

  2. Abigail Blake 6 Reputation points
    2022-11-08T15:04:52.707+00:00

    I am having the same issue.

    Version: V1416/1.0.0.2022412701
    Phone: Samsung Galaxy S22 Ultra
    Android Version: 13
    One UI Version 5.0

    0 comments No comments

  3. Vlad Stremousov 1 Reputation point
    2022-11-08T17:40:44.723+00:00

    So much people are following, but not upvoting..
    BTW, I have the same issue
    OnePlus 10 Pro
    Android 13
    Both the latest beta and the latest stable have the issue.

    Downgrade to 1416/1.0.0.2022395202 solved the problem.


  4. TLake-6408 21 Reputation points
    2022-11-08T18:26:11.71+00:00

    I discovered that if you joined the Teams BETA program you have this issue. Unjoin the BETA program, uninstall Teams and WAIT about 2 hours before installing Teams allows you to download the GA version of Teams on your device. This worked for me. In most cases this process will get you to version 1416/1.0.0.2022395202, which seems to work.