Problems accessing Reports site using IP

Isabella Sturm 116 Reputation points
2019-11-13T20:32:27.347+00:00

I am working in a manufacturing plant that has two distinguished networks set up. The report site can be accessed from our offices on one network using the appropriate IP address as well as the host name. However, we set up a second IP address that is on the same network as the plant floor that fails to pull up the reporting site when accessed on the floor. We can however ping that IP address successfully, just not pull up the Report site. On the VM that runs SSRS, I added the IP address URL explicitly and restarted the service; this did not work.

It doesn't seem to be a network issue since we can ping the IP address; is there anything else that needs to be done on the SSRS side to get this to work?

Additional info: Recently, we migrated from SQL Server 2012 to SQL Server 2016. We had a similar set up for the SQL Server 2012 instance that worked fine with the two IP addresses. Any guidance would be appreciated.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,041 questions
0 comments No comments
{count} votes

Accepted answer
  1. Isabella Sturm 116 Reputation points
    2021-01-26T22:40:56.39+00:00

    The problem turned out to be a firewall issue. There was only a firewall set up to allow Domain network connections, so I had to set one up for Private networks as well since the problem IP is on a private network.

    Sorry for the delayed response - I just saw this now and remembered felt like I should follow up just in case someone else is experiencing a similar issue.

    0 comments No comments

0 additional answers

Sort by: Most helpful