MS Word underlines a word that is typed correctly.The underlined word's suggested correction is in another language. Sometimes in German, Spanish, Italian. How to stop? Anyone else had this issue?

Joni P Droni 1 Reputation point
2020-09-27T18:17:17.657+00:00

28436-screen-shot-2020-09-27-at-100116-am.png

Office Mac
Office Mac
Office: A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.Mac: A family of Apple personal computers that run the macOS operating system.
301 questions
No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Emi Zhang-MSFT 10,616 Reputation points Microsoft Employee
    2020-09-28T08:19:58.39+00:00

    Hi @Joni P Droni ,
    Please go to Tools- Language, please choose the correct language you need:
    28478-231.png
    28638-232.png

    Hope it's helpful.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    No comments

  2. Joni P Droni 1 Reputation point
    2020-09-28T15:28:17.603+00:00

    Thank you for your response. I always have my selection on English. This just happens every once in a while even though I have not changed any of the settings! Sometimes it changes it to German. Other times it's Spanish. Weird.