issue with gpupdate /sync

fab bodia 1 Reputation point


When I perform a gpupdate /sync I get the error: "Failed to set policy mode. Error - The system cannot find the file specified" and gpupdate /force or boot works correctl.

I run the cmd as administrator.

Can anyone assist me?

Thanks a lot

A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,706 questions
{count} votes

3 answers

Sort by: Most helpful
  1. jean-marc BUONOMANO 6 Reputation points

    Do you have multiple DCs?

    can you manually browse to the following location:


    Replace with your domain name.

    Are there folders in the policies folder?

    0 comments No comments

  2. jean-marc BUONOMANO 6 Reputation points

    Please check you can access to all your DC.
    Also check you DNS configuration.

    It is the same error with anoter DC?


    0 comments No comments

  3. Fan Fan 15,286 Reputation points Microsoft Vendor

    Before going further, it would be helpful if you can confirm the status of the DCs with the following command :
    Dcdiag /v >c:\dcdiag1.log
    Repadmin /showrepl >C:\repl.txt
    Repadmin /showreps * 
    Repadmin /syncall /APeD

    Then confirm if there are any related events .
    If there are any error messages , you can share a screenshot here (Please hide the private information)!Note,it is not recommend sharing the logs here due to the security reason.

    Best Regards,