Passwordless authentication not working

Alejandro Sastre Admin 21 Reputation points
2022-11-15T13:29:56.383+00:00

I'm trying to activate passwordless login on my regular user account but I can't get it to work.
I have Authenticator, registered my domain, enabled phone authentication. in Azure selected Authenticator under authentication methods and added my user to test. Nothing happens when I login, I keep typing my password. I'm sure I must be missing something but not sure what.

Thank you
Alejandro

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
20,588 questions
{count} votes

Accepted answer
  1. Givary-MSFT 30,851 Reputation points Microsoft Employee
    2022-11-16T05:44:29.13+00:00

    @Alejandro Sastre Admin Did a quick repro at my end with one of the test users in my tenant, passwordless authentication worked fine.

    Apart from the steps which are mentioned in the above article, I tried the following step - After adding the account in the authenticator app, selected the account - choose the option to enable phone sign-in - which will register the device in Azure AD (will be seen in the user's profile something like below screenshot)

    260766-image.png

    Once the device is registered, try to login portal.office.com and verify the experience, if the issue still persists, lets connect offline to discuss the same.


0 additional answers

Sort by: Most helpful