Load model: 403: Service Request Failed (Forbidden)

Ronannnn 36 Reputation points
2020-09-27T23:07:57.68+00:00

When attempting to login to upload a model to ADT, I run into an error stating, "Load model: 403: Service request failed. Status 403 (Forbidden).

I did some searching on the internet and it says I do not have the proper permissions to complete the task, but I am the owner of the instance and I deployed it myself. Any insight on what could be going on?

Thanks,

Michael

Azure Digital Twins
Azure Digital Twins
An Azure platform that is used to create digital representations of real-world things, places, business processes, and people.
211 questions
{count} votes

Accepted answer
  1. SatishBoddu-MSFT 19,826 Reputation points
    2020-09-30T20:06:15.717+00:00

    Hello @Ronannnn ,
    Looks like the login user has no Owner Permissions on your Azure Digital Twins instance. Please confirm if the login-user has the below permissions on the ADT.

    Please see the document on Assign the role.

    29562-image.png


1 additional answer

Sort by: Most helpful
  1. ghildebrand 26 Reputation points
    2021-01-08T14:35:10.53+00:00

    I had the same error. Once more doing az login made it for me.

    1 person found this answer helpful.