sharepoint Permission does not work

Anonymous
2022-11-30T13:34:07.007+00:00

we authorize SharePointOnline with AD groups (NOT nested).

Unfortunately, this has not worked for about 1 week.

If a new group is authorized on SharePoint, it works, but as soon as another user is added to the group, this does not get the permission in SharePoint.

Removing and reinserting the group from SharePoint also does not work.

I have this phenomenon on all SharePoint Online pages.

The synchronization from the on-premises AD to Azure works, there are all groups at the user and in Azure AD Connect there is no error message.

we can no longer enter permissions in SharePoint! Thank you

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,889 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Jinwei Li-MSFT 4,726 Reputation points Microsoft Vendor
    2022-12-01T06:23:14.423+00:00

    Hi @

    As per my test, this issue does come up, but it only come up for half an hour. I wait for around half an hour and the permission has worked.

    This is my testing process:

    1. Create AD group in M365 Admin Center. Add a user in this group.
      265929-image.png
    2. Set permission for this group.
      265916-image.png
    3. Add another user to the group.
      265979-image.png

    Finally, I have removed this group and re-add in Site Permission settings. It does work.

    This is knowing issue with Active Directory groups. It takes some time to apply new permissions. Sometimes it is few hours, sometimes few days.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.