mapped drive error -network path was not found-DNS Client service was disabled,stopped-remote access connection manager service failed

pingatwork 156 Reputation points
2020-10-01T01:44:02.243+00:00

Hi experts,

May I asked for help for the mapped drive error - happened on only one of Windows 10 in remote branch office connecting via successful VPN connection

  1. mapped drive error -network path was not found, happened on 1 computer but other computer has not problem
  2. and noticed Windows event log reported - DNS Client service was disabled/stopped
  3. and -remote access connection manager service failed because of DNS Client service stopped
  4. latest Windows update installed on 29-Sep-2020, removed it but no difference
  5. run net view can't see other computers but itself
  6. can ping the IP address and file-server-name
  7. tried turn off Windows firewall but no difference

wondering what else I can try.

Thanks for your time.

ping

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
11,147 questions
{count} votes

Accepted answer
  1. pingatwork 156 Reputation points
    2020-10-02T02:48:53.58+00:00

    Hi CandyLuo,

    I found this solution works for me - following the post at, https://answers.microsoft.com/en-us/windows/forum/all/grayed-out-services-in-windows-10/346bd141-13e2-42de-b93a-c4481b23ec43?page=4

    after use Regedit to change the Dnscache's start type to auto=2,

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Dnscache, and locate Start registry key
    Change Startup type : =2

    and restart the pc, the DNS CLIENT SERVICE status turns into STARTED, and the mapped drive works now.
    Many thanks for your support, thanks to other post sharing their solution.

    Ping

    0 comments No comments

2 additional answers

Sort by: Most helpful
  1. George Aziz 441 Reputation points
    2020-10-01T02:44:14.16+00:00

    Hello,

    Did you try to disable the AntiVirus for testing?
    Are you able to solve successfully server IP to name, and name to IP?
    What is the event ID and the error number?
    Can you map the network drive using the file server IP address?

    29546-image.png


  2. Candy Luo 12,686 Reputation points Microsoft Vendor
    2020-10-02T01:50:56.843+00:00

    Hi ,

    Thanks for your clarify. Please go to your windows 10 computer and then refer to the following steps:

    1.Enable the SMB 1.0 support by enabling the following Windows features from the Control Panel, then see if you could access the share:

    29639-image.png

    2.Change the following services startup type from Manual to Automatic:

    • Function Discovery Provider Host
    • Function Discovery Resource Publication
    • SSDP Discovery
    • UPnP Device Host

    29680-image.png

    3.If the above steps still didn't work, please check SMBclient log on windows 10 to see if there are something related for us to troubleshooting.

    29640-image.png

    Hope this can help you.

    Best Regards,
    Candy


    If the Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.