Exchange 2019 cu12 Exchange Administrative Center does not load correctly

Michael Gasparich 1 Reputation point
2022-12-30T17:00:39.57+00:00

Exchange 2019 cu12 Exchange Administrative Center does not load correctly. I uninstalled CU12 with no change. Everything comes out like its text based and none of the links work.
275115-eacbfn.png

![275039-eacbfn.png][2]

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
6,097 questions
{count} votes

4 answers

Sort by: Most helpful
  1. Michael Gasparich 1 Reputation point
    2023-01-03T16:25:11.587+00:00

    275758-eacbfn1.png

    I did both of the above and I am still having the same issue.

    No comments

  2. Aholic Liang-MSFT 5,606 Reputation points Microsoft Employee
    2023-01-06T09:09:03.053+00:00

    Hi @Michael Gasparich
    Did you install SU before missing pictures?
    According to this link (Missing images in ECP - Exchange | Microsoft Learn), this issue occurs if the SU is not installed correctly.
    Please reinstall the security update and restart the server to see if there are any changes.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    No comments

  3. Michael Gasparich 1 Reputation point
    2023-01-06T21:49:40.837+00:00

    Nope. I installed cu12 back in October. Installed the latest version over the top last night and now I cant get past the login.


  4. Michael Gasparich 1 Reputation point
    2023-01-09T19:55:21.987+00:00

    277528-bfn7.pngNow when I try to logon it has a spinning circle in the upper left corner that just spins and never times out.277538-bfn4.png277539-bfn5.png277410-bfn6.png

    No comments