How to correct an unidentified network problem after installing Windows 10 1909?

Ghislain Plante 21 Reputation points

After installing Windows 10 update 1909 I no longer have internet access.

With troubleshoot I have: device is connected but cannot access the network.

With the problem solving I have: Ethernet does not have a valid ip configuration. I checked the configuration for Ipv4 and it is good.

In network and sharing center I have: Unidentified network / public network, Access: Ethernet (no network access).

I deactivated the network card and after I activated it and restart my computer, the problem persists.

On the router the port where my computer is connected the light flashes and on my computer the connection flashes.

The network card:

Intel (R) 8279V Gigabit
Manufacturer: Intel Corporation
Driver version:

How to correct this problem?

Can I uninstall update 1909 to correct this problem?

I'm in despair, I need a job name and internet access !!!!!!!!

Excuse my English is a Google translation.

Ghislain Plante

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
25,239 questions
No comments
{count} votes

Accepted answer
  1. Sean Liming 4,141 Reputation points MVP

    Interesting the IP provider did a reboot on their end with nothing attached and it worked. Have to make a note of that trick.

7 additional answers

Sort by: Most helpful
  1. Dave Patrick 339.9K Reputation points MVP

    On the right side of the taskbar, select the network icon, then under the name of the network that you’re connected to, select Properties, then under Network profile, select Public or Private.

  2. Sean Liming 4,141 Reputation points MVP

    Try rebooting the router. Sometimes the router gets hung up.
    If you are using DHCP, open a command window and do the following:

    ipconfig /release
    ipconfig /renew

    If you have another computer that is working, plug it into the port being used by the problematic computer and see if the connection is working.

  3. Ghislain Plante 21 Reputation points


    I restart the router.

    At the command: ipconfig / release, I had:

    Error releasing the Ethernet interface, no IP address.

    At the ipconfig / renew command, I had
    unable to contact the DHCP server, in the properties of the interface I had for IPV4: automatically obtain the DNS address.

    I have changed the IPV4 property to use the following DNS server address (that of the router).

    The renew does not work, same error message.

    In the Windows event log there is the message:

    The network does not assign any IP address to your computer, error 0x79.

    In device manager for the network card we have: device is working properly.

  4. Tripredacus 151 Reputation points

    Need a network map or description. If the computer connected to a router with 1 network cable or is it more complicated than that?
    Do other computers work on the router?
    I would set a static IP to one on the subnet of the DHCP scope (the router manual would say what that is) and then see if I can log into the router and look at its DHCP logs.