DCGIAD DNS Test Fail for all Child Domains except of one!

Snoopy_80 25 Reputation points
2023-01-15T11:17:50.84+00:00

hey Guys,

Sorry, I am no native speaker for english!

I have a very misterious problem!

I have a forest domain, Parent and 8 Child Domains.

We had some DNS issues caused by missconfigured VPN Tunnel between sites, that was solved in one day, DNS recoverd, Suddenly, the trust broke on 3.1.2023, no one was working on that day.

Trust was broken between the parent and two childs, we did reset the Trust password on this 3 sites and it recoverded!

But we have still Issues withe authentication between the childdomains.

For exampel: we have on site "rochester" a webserver, Users vom another child domain have to login with their credetials from the local domain and it doesnt work, the popup appears again and again, the logfiles says, wrong passwort. Its an appache webserver!

I have a seconde server also in "rochester" site, IIS Webserver, same behaviour.

So i did an DCDiag /Test:DNS /e /v on the root server, and DNS Test fails with this error :

But, DNS is working fine, All ping, all nslookup, all replication to sysvolume, repadmin replsummary also no errors,

I open powershell as Enterprise Admin and run as Admin!

I also checked RDP on Servers from one child domain to the other, it also works!

All Firewalls were checked if they block smth, but als ist open any/any !

We also cleaned up old DNS Server entrys .

Only one Child Domain success the DNS Test, this domain is part of the same site as the rootserver.

Also Authetictaion is passing from child domain to root domain, but not in the opposite direction!

This makes no sense! hope someone has a brilliant Idea!

Thanks!

  DC: domain.child.com
            Domain: domain.child.com


               TEST: Authentication (Auth)
                  Error: Authentication failed with specified credentials
                  [Error details: 53 (Type: Win32 - Description: The network path was not found.) - Add connection failed]

               TEST: Basic (Basc)
                  Error: No WMI connectivity
                  [Error details: 0x80070005 (Type: HRESULT - Facility: Win32, Description: Access is denied.) - Connection to WMI server failed]
                  No host records (A or AAAA) were found for this DC

Active Directory
Active Directory
A set of directory-based technologies included in Windows Server.
3,634 questions
Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
8,205 questions
No comments
{count} votes

Accepted answer
  1. compdigit44 346 Reputation points
    2023-01-18T14:18:11.7533333+00:00

    What OS are the servers running? Were the problem servers rebooted? Do they all have the same Windows Updates installed?


1 additional answer

Sort by: Most helpful
  1. Snoopy_80 25 Reputation points
    2023-01-27T08:39:15.15+00:00

    I found the problem!

    lokal GPO for RPC was activated, Request only for authoricated clients! 

    Turned off and all works now!

    No comments