http 503 error in Exchange Server 2019

Md. Al Amin 0 Reputation points
2023-01-17T09:39:20.95+00:00

I have Exchange Server 2019 Version 15.2 ‎(Build 221.12)‎, Recently I installed another Exchange server 2019 Version 15.2 ‎(Build 1118.7)‎ in my environment. but I can't log in to ECP / OWA from the new Exchange Server.

Kaniz ex02

Microsoft Exchange Hybrid Management
Microsoft Exchange Hybrid Management
Microsoft Exchange: Microsoft messaging and collaboration software.Hybrid Management: Organizing, handling, directing or controlling hybrid deployments.
1,239 questions
Microsoft Exchange Online Management
Microsoft Exchange Online Management
Microsoft Exchange Online: A Microsoft email and calendaring hosted service.Management: The act or process of organizing, handling, directing or controlling something.
2,899 questions
Exchange Server
Exchange Server
A family of Microsoft client/server messaging and collaboration software.
69 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Jame Xu-MSFT 2,931 Reputation points Microsoft Employee
    2023-01-18T05:36:37.47+00:00

    Hi @Md. Al Amin ,

    You could check the following things:

    1.check the certificates bindings of Default Web Site and Exchange Back End in IIS manager.

    2.check if the MSExchangeECPapppool stops or recycle the MSExchangeECPapppool.

    3.check if there is any error message in the application log.

    Here is a similar case that you could refer to: "HTTP Error 503. The service is unavailable" then browsing to /ECP "exchange 2019"


    If an Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    No comments

  2. Amit Singh 3,251 Reputation points
    2023-01-18T06:14:52.9666667+00:00

    Have you read through the Exchange Server Troubleshooting documentation, specifically the Client Connectivity section, even more specifically the checklists and procedures in OWA or ECP stops working after you install a security update

    No comments