Can't connect to remote server

asked 2023-01-17T14:46:18.0133333+00:00
Remy 0 Reputation points

We are having a problem accessing one specific server. Hereby the Windows application "Remote Desktop Connection" application the following error message:

"Foutcode: 0x4 Uitgebreide foutcode: 0x0 Activiteits-id: {f231fdfa-f1d6-4838-a847-c895669e0000}"

Also through the application "Royal TS" I get this error. I have tried to access the server by IP address and by machine name, both give the same result.

The server is located within the same network as my laptop and our other servers can be accessed.

Strangely enough, it is possible to connect remotely via any other server to the server that I cannot access locally.

Does anyone have any ideas or suggestions?

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
3,031 questions
{count} votes

1 answer

Sort by: Most helpful
  1. answered 2023-01-19T10:05:13.48+00:00
    Remy 0 Reputation points

    Hi Karlie,

    It is not possible to connect to the server from any laptop (Windows and MacOS). Until about a month ago it was possible to connect to the server with RDP from our laptops.

    All other servers within our network can be accessed with RDP from our laptops.

    It does manage to ping the machine (0% loss).

    Regards,
    Remy

    No comments