Error saving Azure virtual machine scale set Manual settings

SHUBHAM SHARMA 0 Reputation points
2023-01-21T04:51:13.6133333+00:00

I keep getting this error "There was an error saving setting. Please try again in a few moments" when i save the settings for my VM scale set manual. I have tried many times, still no luck. Tried googling this error, but did not get any solutions. Can you guys take a look and share your thoughts?

I am on the azure for student subscription. Is it because there are restrictions to my subscription that I am not allowed to use autoscale for my VMSS?

User's image

Azure Virtual Machine Scale Sets
Azure Virtual Machine Scale Sets
Azure compute resources that are used to create and manage groups of heterogeneous load-balanced virtual machines.
332 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. SHUBHAM SHARMA 0 Reputation points
    2023-01-21T19:04:10.76+00:00

    Hi @Roderick Bant , Thanks for your answer it was the ip address quota, I released one ip and tried adding by only one instance it worked!

    0 comments No comments

  2. Roderick Bant 2,041 Reputation points
    2023-01-21T19:10:26.2866667+00:00

    Hi, I'm not sure what the error means. But you might want to check these docs if you are concerned you might be running in to resource limits on your subscription. It contains a procedure for azure portal and other available tools.

    0 comments No comments