Unable to Apply .NET Framework 4.8 Vulnerability Patch on my Windows Server 2019

Emjay Ross 0 Reputation points
2023-01-23T01:05:51.45+00:00

Hi, I Hope someone can help me.

I have a Windows Server 2019 Standard 64-bit with a .NET Framework 4.8 vulnerability.

On the vulnerability, it says that:

Vulnerable software installed: Microsoft .NET Framework 4.8

Vulnerable OS: Microsoft Windows Server 2019 Standard Edition 1809

Based on the following 2 results:

C:\Windows\Microsoft.NET\Framework\v2.0.50727\Webengine.dll - file does exist

C:\Windows\Microsoft.NET\Framework\v2.0.50727\Webengine.dll has version 2.0.50727.9051

I tried applying the patch below, but it says it does not apply to my computer.

Download and apply the patch from: https://support.microsoft.com/kb/5020615

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,485 questions
0 comments No comments
{count} votes