Changing my calendar options from 30 minutes to 1 hour with Salesforce Plugin "Availability" option with offering "Scheduling Link"

Bryce Farmer 0 Reputation points

User's image

Above is the plugin where I can pick "Scheduling Link" and "Preferred Times"

The preferred times is great and I love it. My question is really once I choose the "Scheduling Link" I want the options for my clients to be one hour and not 30 minute meeting times. I just need the client when they click on the link in the picture below "Book a Meeting" to be booking 1 hour with my team. How do I change that setting. Salesforce says to talk to you.

User's image

Microsoft Graph
Microsoft Graph
A Microsoft programmability model that exposes REST APIs and client libraries to access data on Microsoft 365 services.
9,935 questions
Microsoft Configuration Manager Application
Microsoft Configuration Manager Application
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Application: A computer program designed to carry out a specific task other than one relating to the operation of the computer itself, typically to be used by end users.
440 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. ChristyZhang-MSFT 18,711 Reputation points Microsoft Vendor

    Hi @Bryce Farmer ,

    Does this issue occur in Outlook desktop client?

    If so, as i know, we can change the default duration for new appointments and meetings via File>Options>Calendar>Calendar options.


    In this way, when we create new appointments and meetings in Outlook, the time between Start time and End time will change to what you set.


    Hope to help you!

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments