OSD on MECM very slow transfer speeds

John Mabasa 31 Reputation points
2023-01-26T20:35:37.8733333+00:00

Data transfer speeds have suddenly become very slow. We are booting to WinPE using USB sticks.

It takes like ten minutes for policy retrieval. Then hours and hours for the rest.

We've tried several different ports and several different locations.

smsts.log file is CLEAN, just slow.

Status message queries are clean, just slow.

All boot images updated.

All Site Components are good

We connected our existing laptops to the same ports, all works well, we mapped to share folders of the server (our site is all-in-one), and copied file to and from. No issues.

Application deployment download speeds are fine. So are patches.

All network health tests are fine.

Not sure what else to check.

Any task sequence steps that don't require downloads (such as command line stuff) run at a normal speed.

Any help would be greatly appreciated. It worked one day and suddenly very slow the next.

Microsoft Deployment Toolkit
Microsoft Deployment Toolkit
A collection of Microsoft tools and documentation for automating desktop and server deployment. Previously known as Microsoft Solution Accelerator for Business Desktop Deployment (BDD).
799 questions
Microsoft Configuration Manager
{count} votes

1 answer

Sort by: Most helpful
  1. AllenLiu-MSFT 38,406 Reputation points Microsoft Vendor
    2023-01-27T06:21:13.9566667+00:00

    Hi, @Mabasa, John

    Thank you for posting in Microsoft Q&A forum.

    Is this happened only when we boot to WinPE using USB sticks? Is it normal when we try to use PXE boot?

    And what's the version of the MECM we are using?


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Add comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.