Persistent error: I can log into the Azure portal but nothing else.

Paul Hay 0 Reputation points
2023-01-26T21:40:42.63+00:00

I have a tenant error every time I try and go to microsoft.security after logging into Azure.
On multiple accounts I try and access.

I use a private window, and I have cleared all cookies and cache, reset my device and tried multiple companies admin access and I still get the same response.

I want to check the security settings for mail deployment so nothing over the top but when I try and go to the page I get this error. and It's telling me I dont have access to this tenant even though that is not the tenant I am logged into.

I logged into that tenant I am getting the error for, and it let me through to security page but when I try on any other companies access it won't let me in. I even made sure to log out, close the private window, reset my device and clear cookies but I still get the error.

User's image

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
18,719 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Carlos Solís Salazar 15,921 Reputation points
    2023-01-27T12:07:33.7133333+00:00

    Thank you for asking this question on the **Microsoft Q&A Platform. **

    If you are the tenant admin and have been locked out of those services, you should raise a support ticket with Azure.

    Portal - https://learn.microsoft.com/en-us/azure/azure-portal/supportability/how-to-create-azure-support-request

    Global Support Phone Numbers - https://support.microsoft.com/en-us/topic/global-customer-service-phone-numbers-c0389ade-5640-e588-8b0e-28de8afeb3f2 (here you can find the number of the support teams of your region)

    If you are not the admin and have just lost functionality, then speak to your Tenant Admin to work out why the restrictions are in place.

    Hope this helps!


    Accept Answer and Upvote, if any of the above helped, this thread can help others in the community looking for remediation for similar issues. NOTE: To answer you as quickly as possible, please mention me in your reply.

    0 comments No comments