In the Edge browser settings, there is no "allowing the website in the Internet Explorer mode"

HEU187-2434 60 Reputation points
2023-01-29T04:58:31.14+00:00

In the Edge browser settings, there is no "allowing the website in the Internet Explorer mode."

Normal edge:722e9402-8550-4513-81bb-8d4833ee3e72

My edge:Snipaste_2023-01-28_21-58-58

As a result, I could not open because I could not be compatible with IE mode when I used some websites.

Edge version:User's image

system version:User's image

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
2,041 questions
0 comments No comments
{count} votes

Accepted answer
  1. Yu Zhou-MSFT 11,471 Reputation points Microsoft Vendor
    2023-01-30T07:15:35.12+00:00

    Hi @HEU187-2434

    Please refer to the Prerequisites of IE Mode Local Site List. You need to install necessary Windows updates to get the settings:

    • Windows 10, version 1809; Windows Server 2019 - KB5015880 or later

    From your screenshot of Windows version, it's OS build is 17763.107 which is too old. To ensure success, please install the latest updates for Windows and Microsoft Edge.

    Besides, please make sure Internet Explorer 11 is enabled in Windows Features.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    Regards,

    Yu Zhou

    1 person found this answer helpful.

1 additional answer

Sort by: Most helpful
  1. Castorix31 80,916 Reputation points
    2023-01-29T17:53:27.26+00:00

    Did you try answers from : How to enable IE mode on Microsoft Edge ?

    1 person found this answer helpful.
    0 comments No comments