WHEA Logger Event ID: 17 Warning Flood - Component: PCI Express Root Port

Emre Ozcan 10 Reputation points
2023-01-29T17:38:30.0666667+00:00

I am getting multiple Event 17 “Corrected hardware error” PER SECOND. I’ve logged more than 12 thousand at this point.

The device is Intel PEG60 - 9A0F

fNvuW7r

A corrected hardware error has occurred.
Component: PCI Express Root Port
Error Source: Advanced Error Reporting (PCI Express)
Primary Bus:Device:Function: 0x0:0x6:0x0
Secondary Bus:Device:Function: 0x0:0x0:0x0
Primary Device Name:PCI\VEN_8086&DEV_9A0F&SUBSYS_50151558&REV_05
Secondary Device Name:

5thknz4qczda1.jpg

 

The connected device is Crucial P2 500GB PCIe M.2 2280 SSD "CT500P2SSD8"

Windows and all of the drivers are updated

Device name	EMRE-Clevo
Processor	11th Gen Intel(R) Core(TM) i5-11400H @ 2.70GHz   2.69 GHz
Installed RAM	16.0 GB (15.8 GB usable)
Device ID	553629F7-03D0-4E04-8406-86CBFD550ADA
Product ID	00331-10000-00001-AA614
System type	64-bit operating system, x64-based processor
Pen and touch	No pen or touch input is available for this display

Edition	Windows 10 Pro
Version	22H2
Installed on	‎23/‎05/‎2022
OS build	19045.2486
Experience	Windows Feature Experience Pack 120.2212.4190.0

I change the power management settings to "high" and there is no power-saving policy on any device currently. Battery saver disabled in bios.

There are dozens of titles on this subject on the internet and none of the ones I've read have been a solution for me.

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,230 questions
Windows 10 Hardware Performance
Windows 10 Hardware Performance
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Hardware Performance: Delivering / providing hardware or hardware systems or adjusting / adapting hardware or hardware systems.
90 questions
{count} votes

4 answers

Sort by: Most helpful
  1. Richard Hill 0 Reputation points
    2023-02-02T22:47:47.49+00:00

    Hi, I saw this and I had the same problem, I take it you are using a dedicated GPU, try a different power PCI-E power cable from the GPU to the power supply.


  2. Neal Sullivan 0 Reputation points
    2023-05-10T07:14:48.1766667+00:00

    I've had this problem for ages,
    Inititally I tried to stick the card in the x4 slot but it wouldn't fit. Then I disabled the x4 slot in the bios and it's now sorted.! (HP Prodesk gen6)
    NEAL :-)

    0 comments No comments

  3. A-Ach 0 Reputation points
    2024-02-24T14:54:10.9266667+00:00

    I have the same problem with my Samsung 980 Pro 1TB / 500GB, I've read in some subjects about this issue is related to OS incompatibility, some people doesn't have the issue with windows 10 but the issue is on Windows 11 just like me!

    The real problem is Microsoft did nothing about this issue not even tried to fix it or share a solution!!

    0 comments No comments

  4. Emre Ozcan 10 Reputation points
    2024-02-24T17:34:38.6366667+00:00

    The problem was solved after I sent my laptop to support service. They had replaced my SSD.

    0 comments No comments