Unable to remote to machine but can successfully ping

Pedro Vieira 5 Reputation points
2023-02-01T16:10:54.9966667+00:00

One of my colleagues is having an issue while WFH. He's able to connect to the company VPN, but two machines are unable to remote into the RDS server. I get a successful ping but cannot telnet to it either. Currently have 4 other people signed in and I tried as the user and was also able to successfully sign in. User is currently connected to his wireless network at home. Could it be an ISP issue? Both machines are on Windows 11 22H2. The two machines I tested with are also Windows 11 on 22H2. The other users are on Windows 10 Pro. The machines I tested with are on a completely different wireless network.

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
4,143 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
7,622 questions
{count} vote

2 answers

Sort by: Most helpful
  1. Limitless Technology 43,996 Reputation points
    2023-02-02T17:24:36.3833333+00:00

    Hello

    Thank you for your question and reaching out. I can understand you are having query\issues related to Unable to Remote.

    This can be issue with firewall that 338p ports are not allowed on these two machines.

    Please try Disable any Antivirus program or Windows firewall you may have for temporary purpose.

    Please also verify Date and Time should be synced.

    --If the reply is helpful, please Upvote and Accept as answer--

    0 comments No comments

  2. tawms 0 Reputation points
    2023-02-16T12:07:16.19+00:00

    I have the same problem, something similar happens to me, two users can't connect to the RDS, they have permissions enabled, their user accounts log in if they connect from other computers but they don't connect to the RDS on theirs, they don't have firewalls or GPOs that cut ports, doing a ping to the RDS machine it returns a response, they are on the same network and other users on the network can connect but they don't. the connection to port 3389 is cut off, we tried a telnet to the port and it does not respond, they do not have firewalls or GPOs, they do not have the port in use or antivirus on the computers. We tried to make the connection in a different network, using the phone as a router and they don't connect either, they get a generic error that the RDS is off.

    Some ideas?

    Thanks!

    0 comments No comments