Microsoft Q&A new platform website problems

Docs 15,086 Reputation points
2023-02-05T20:46:12.9266667+00:00

These are some problems with the new Microsoft platform version:

Once this message appears after attempting to post a new thread the thread can no longer be opened without using another webpage:

Please fix the following issues to continue:

  • We encountered an unexpected error. Please try again later. If this issue continues, please contact site support.

So no matter how many times Post your question is clicked it will never allow the thread to open in the Microsoft Q&A platform.

(There were two threads that I had tried to open, one was in Microsoft Q&A and the other was in Windows 11.)

The first was:

https://learn.microsoft.com/en-us/answers/questions/ask/?id=aHR0cHM6Ly9taWNyb3NvZnQtZGV2cmVsLnBvb2xwYXJ0eS5iaXovRGV2UmVsT2ZmZXJpbmdPbnRvbG9neS9lOGU1YWFkNy0xMjU0LTQ0NjAtYTY1Ny05YzA2ZTM5YmRhMzY&displayLabel=Microsoft%20Q

The second was:

https://learn.microsoft.com/en-us/answers/questions/ask/?id=aHR0cHM6Ly9taWNyb3NvZnQtZGV2cmVsLnBvb2xwYXJ0eS5iaXovRGV2UmVsT2ZmZXJpbmdPbnRvbG9neS9hZGUzNmI2MS1jNjQ2LTRiZDgtODdlZS1mM2E4NDM0NjE5NjI&displayLabel=Windows%2011

The message: Please try again later always failed when Post your question was clicked at various times.

In order to get the thread to appear a new webpage in the same browser had to be opened.

The title was copied and pasted.

The Details was copied and pasted.

The tag was created manually.

Clicking Post your question worked.

Again it failed when Post your question was clicked on the original attempted entry but worked when the data was copied to the new webpage.

So the message Please try again later may need to be changed to please try again later with a new webpage.

.

.

.

The new platform will not allow the user to maintain their preferred spacing in the new thread.

The . had to be used three times to skip three spaces.

.

.

.

When making new threads I've used 1) and the new platform will modify it to 1. and create bullets.

This is an automatic feature that interferes with the post.

If you try to delete and recreate the thread it still takes over with the 1. and bullets.

Please create a menu item to click if 1. with bullets is preferred but it should not be a default.

.

.

.

Posts not appearing > users make a second post not knowing that the post will appear in a delayed fashion

.

.

.

Edits not appearing > users cannot make timely corrections to their threads or posts as it is unknown whether the edit worked

.

.

.

These are examples of the problems with 1) and 1. changed to bullets:

  1. Once this message appears after attempting to post a new thread the thread can no longer be opened without using another webpage:

Please fix the following issues to continue:

  • We encountered an unexpected error. Please try again later. If this issue continues, please contact site support.

So no matter how many times Post your question is clicked it will never allow the thread to open in the Microsoft Q&A platform.

(There were two threads that I had tried to open, one was in Microsoft Q&A and the other was in Windows 11.)

The first was:

All that was done was to type: 1)

The new Microsoft Q&A platform changed 1) to 1. and made the other parts of the paragraph into bullet layout.

.

.

This is a new example: 2) was typed and the Microsoft platform changed it to 1.

1.

Microsoft Q&A
Microsoft Q&A
Use this tag to share suggestions, feature requests, and bugs with the Microsoft Q&A team. The Microsoft Q&A team will evaluate your feedback on a regular basis and provide updates along the way.
530 questions
{count} vote

2 answers

Sort by: Most helpful
  1. Richard Hay 1,216 Reputation points Microsoft Employee
    2023-02-07T00:18:31.3433333+00:00

    @Docs - it sounds like you are describing some errors we were having on the platform. The team is aware of these issues and are working on a resolution so that the summary list and question details are in sync and to eliminate the random failures to post, etc. Thanks for letting us know what you were seeing.

    3 people found this answer helpful.
    0 comments No comments

  2. Tynstar81 26 Reputation points
    2023-04-07T08:33:22.1266667+00:00

    @Richard Hay For the past three days, I also was not able to post a new question. I found this thread by googling the error message I'm getting:

    We encountered an unexpected error. Please try again later. If this issue continues, please contact site support.

    (By the way, it's not at all obvious how I would contact "site support": there's nothing in either the top or footer nav that sounds like a support link or even contact form.) . The question content I'm trying to post is nothing fancy, just text with a bit of inline code, a code block flagged as "HTTP" language, a quote and a link.

    Edit

    I could narrow down the problem to "Transfer-Encoding" followed by ":", a space and then "chunked". Changing "chunked" to something else lets me post just fine, as does changing the colon or the "Transfer-Encoding", as seen below. So after fiddling with this for about 45 minutes, I finally managed to post my question. 🎉

    Transfer-Encoding: fake
    Transfer-Encoding# chunked
    Something-Else: chunked