Unable to connect to Silverlight Solutions code repo from Visual Studio 2015 Professional Edition

Viral Shah 0 Reputation points
2023-02-24T20:25:10.1233333+00:00

Problem Statement: Unable to connect to Silverlight Solutions code repo from Visual Studio 2015 Professional Edition

Downloaded and installed below Version,

en_visual_studio_professional_2015_with_update_3_x86_x64_dvd_8923272

Getting this Error Message:

TF400324: Team Foundation services are not available from server

Technical information (for administrator):

The underlying connection was closed: An unexpected error occurred on a send.

 User's image

Solutions Tried,

·         Checked required access for the project with DevOps team and mentioned, I have all the required project access

·         Uninstalled Visual Studio 2015

·         Reinstalled Visual Studio 2015

After reinstallation, observed below error message,

Azure AD Authentication Connected Service Pac

User's image

 

Unable to sign in into visual studio from VS 2015 and showing below error message- “The online service is not available. Please try again later”.

Same sign in is working fine from VS 2019 professional edition,

 

User's image

 

 

Visual Studio
Visual Studio
A family of Microsoft suites of integrated development tools for building applications for Windows, the web and mobile devices.
4,590 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Anna Xiu-MSFT 25,546 Reputation points Microsoft Vendor
    2023-02-27T02:48:56.54+00:00

    Hi @Viral Shah

    Welcome to Microsoft Q&A!

    Please try to configure .NET Framework to support strong cryptography to use TLS 1.2 or enable TLS 1.0 from registry.

    For configuring to support strong cryptography > press Windows key + R > type regedit > navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\.NetFramework\v4.0.30319 > add a new registry entry named SchUseStrongCrypto > set its type to DWord > set its value = 1.(or creating a new registry entry by using PS command)

    For enabling TLS 1.0 > press Windows key + R > type regedit > navigate to Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\ > TLS 1.0 > Client > Enabled DWord value 1.

    Sincerely,

    Anna


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment". 
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Viral Shah 0 Reputation points
    2023-02-27T21:32:12.8+00:00

    Hello Anna,

    Thank you so much for your time and response. I followed all the above steps instructed and still getting the same error message.

     User's image

    I tried to login using Add an account option to connect and getting below error message. Could you please kindly review and advise ?

    User's image

     

    Thank You,

    Yours Sincerely.

    0 comments No comments