Resources not visible or removed from my account

VPN Technocrats 0 Reputation points
2023-02-25T23:51:02.9333333+00:00

Hi All,

After login into my azure portal account for a long time, All the resources has been wiped away or not visible in my account.

I am not able to see any resource-group, resources or vm in my account. It seems like this wiped away automatically. Is there is any way to recover ?

Please provide some guidance on this.

Thanks

Nishant

Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
6,846 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Dillon Silzer 54,291 Reputation points
    2023-02-26T03:27:24.91+00:00

    Hello,

    I'd recommend submitting a ticket with Azure Billing / Technical Support:

    https://azure.microsoft.com/en-ca/support/create-ticket


    If this is helpful please accept answer.

    0 comments No comments

  2. ajkuma 22,161 Reputation points Microsoft Employee
    2023-02-27T08:09:32.5+00:00

    @VPN Technocrats , adding to Dillon's response.

    As I understand from your issue description, you're logging to Azure Portal after a long time.

    Just to highlight, if you're using a free Azure account, your subscription and services are disabled when your credit runs out or expires at the end of 30 days.

    In this case, if not moved to pay-as-you-go pricing after your first 30 days or once you have used up your USD200* credit (whichever happens first) -- any services you have deployed will be decommissioned and you will not be able to access them. To regain access, move to pay as you go in the following 30 days.

    Please check these docs:

    Azure Free account FAQ

    Reactivate a disabled Azure subscription

    Having mentioned that, please contact our Azure billing and subscription team for a detailed insights with a free support ticket.

    A few things you could validate:

    1. Kindly ensure you're logged into the right subscription directory (switch directory from the Azure Portal).

    User's image

    You may double check the subscription of the resource(s) (in question) and then navigate to the Azure portal settings page ensure if the subscription is filtered out under the Default subscription filter.

    https://portal.azure.com/#settings/directory

    2.Just to isolate (if you haven't already so), switch to a different web browser/re-login and then check.

    0 comments No comments