Server 2016 virtual server lost login option after system restore

Jon Dough Zoom 1 Reputation point
2020-10-06T21:37:02.623+00:00

After a system state restore on a virtual server 2016 running Exchange 2016 the system login is not available. This looks like: (using Hyper V manager) the Server main screen that prompts for Ctrl + Alt + Delete shows but when the button is clicked to enter the key sequence it does not present but returns immediately back to the main screen requesting the Ctrl + Alt + Delete sequence. Using a Remote Desktop configured for the Server the password box appears, when credentials are entered the RDP acts like its going to load but fails.
Since the Hyper V manager Ctrl + Alt + Delete fails to produce a login screen it seems like something in the Windows structure that controls that is corrupted?
All other server functions can be managed by connecting to the server through that MMC Snap-in and Exchange is running and working such as Computer Management.
Any Assistance would be appreciated.

Windows Server 2016
Windows Server 2016
A Microsoft server operating system that supports enterprise-level management updated to data storage.
2,321 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Dave Patrick 426.1K Reputation points MVP
    2020-10-06T21:41:57.59+00:00

    I'd tend to agree that the backup may have been problematic or corrupt. Debugging this sort of failure is beyond the capability of forums support. I'd suggest starting a case here with product support.
    https://support.serviceshub.microsoft.com/supportforbusiness

    --please don't forget to Accept as answer if the reply is helpful--

    0 comments No comments

  2. Edward van Biljon 6 Reputation points MVP
    2020-10-09T13:00:29.233+00:00

    Hi there

    why did you not just build a new server and do a recovery installation instead of restoring the server?

    0 comments No comments