VM Windows 10 doesn´t connect to other machines in the same internal network VMWare

Chicho Sibilio 20 Reputation points
2023-03-05T17:45:06.54+00:00

Hello, I wanted to ask you a question. Once installed a Windows 10 VM ISO in VMWare, it does not allow other machines on the same internal network to connect to it. I have tried with VMWare and VirtualBox, I have as local host a Mac. I have also tried with host-only networks and have not been successful either. After many tests, what is clear to me is that it must be a matter of some network configuration that is set when Windows 10 is installed, I have found that there is no connection to Windows10 VM because no machine on that network successfully transmits packets when pinging.

I would be very grateful if you could give me some clue as to where the error might be, as I have been running various tests for several days and I am not able to get it.

Thank you very much in advance for any help you can give me.

Best regards.

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,576 questions
{count} votes

Accepted answer
  1. Limitless Technology 43,926 Reputation points
    2023-03-07T08:24:37.4466667+00:00

    Hello

    Thank you for your question and reaching out. I can understand you are having query\issues related to Windows 10 VM connections.

    1. Please verify that Virtual switch is configured from vMware.
    2. Also make sure that all VMs are part of same Virtual switch and all VMs ip should be in same range and same subnet.
    3. Disable any Antivirus program or Windows firewall you may have for temporary purpose from all your client VMs.

    --If the reply is helpful, please Upvote and Accept as answer--

    1 person found this answer helpful.
    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Chicho Sibilio 20 Reputation points
    2023-03-10T06:03:03.0966667+00:00

    Thank you very much for your response. I had the machine well configured at switch and network level, the problem was that I had not disabled Microsoft Defender. Now it works perfectly. Thanks for your help, best regards

    0 comments No comments