Alert Administratitive Notification not working

Bilocca Glenn 46 Reputation points
2023-03-06T08:00:48.7133333+00:00

Dear All,

I would like to configure alerts on web apps especially for Backups. In fact i have opted to choose the Administrative Notification and it is working on resources that are on Cloud Only Systems.

However the resource groups that are on Hybrid Live or Dev the Alert is not working as it is not fired up. The settings are same as the cloud only resources.

Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
6,778 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. brtrach-MSFT 15,091 Reputation points Microsoft Employee
    2023-03-09T00:25:25.9033333+00:00

    It seems like you are facing issues with the administrative notifications for the alerts on your web apps, especially for backups. According to the information you have provided, the alerts are working fine for the resources that are on cloud only systems, but not for the resource groups that are on Hybrid Live or Dev.

    Based on the information from the fetched documents, it is recommended to use Azure Monitor based alerts as it offers multiple benefits. You can follow the steps mentioned in the article "Based on the information from the fetched documents, it is recommended to use Azure Monitor based alerts as it offers multiple benefits. You can follow the steps mentioned in the article "Switch to Azure Monitor based alerts for Azure Backup" to switch to Azure Monitor based alerts." to switch to Azure Monitor based alerts.

    You can also follow the steps mentioned in the article "Monitor Azure Backup protected workloads" to monitor Azure Backup protected workloads.

    If you have further questions or concerns, please share them by replying to this message along with the error messages you are receiving so we can assist you further.