Install image task sequence fails with error 0x80070714

Joshua Bauer 21 Reputation points
2023-03-07T15:45:44.2966667+00:00

I am new to MECM and I just did a recent install of MECM on a deployment server. I have the distribution point set up, an image of Windows 11 I want to install in MECM I distributed the content and it shows green in the content status window. I have a network access account set up with permissions to the network share I'm using for MECM.

The site network access account is (domain)\tech

the domain tech account has full control in the share permissions and modify in the security permissions of both the RemoteInstall folder for WDS and the SCCMContentLib folder for MECM where the .wmi files are located. I checked effective access and the account has modify permissions to both these folders.

When I PXE boot it loads the boot image, I see my task sequences, and when I select the task sequence to deploy an image it will start the task sequence, and I can see it will reformat the C: drive. However when it gets to the point when it starts applying the image, it doesn't make any progress and then the task sequence fails with the error code 0x80070714.

I did some googling and some articles said this is an issue with the network access account, so I double-checked that and the network share permissions before posting this. However I could have missed something. It would make sense that this is the issue if it fails on reading the wmi file - exactly what I'm seeing. But again it appears that my permissions are set correctly?

Is there anything else I can check? Again I'm new so I am probably missing something. I appreciate any help.

Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. Simon Ren-MSFT 29,716 Reputation points Microsoft Vendor
    2023-03-08T05:34:59.7966667+00:00

    Hi,

    Thank you for posting in Microsoft Q&A forum.

    1,The error 0x80070714 means "The specified image file did not contain a resource section". Based on this, your image file may be somehow corrupt. If possible, please recreate your OS image and task sequence, then distribute the image, task sequence and other content.

    2,As with all task sequence issues and troubleshooting, it's recommended to examine the smsts.log on the target system. Please refer to the following article to export the smsts.log.

    SCCM: How to copy SMSTS.log when a Task Sequence fails

    3,How many distribute points in the site? If more than one, please make sure all the distribute points get the content.

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

0 additional answers

Sort by: Most helpful