Disable AutoArchive Setting ignored in MS Outlook

KR820 0 Reputation points
2023-03-08T22:35:58.99+00:00

Step 1: Disable Auto-Archive

Set up a new email account. Right Click "Deleted Items" > Properties > AutoArchive Tab > Disable AutoArchive

001

Step 2: Wait 30-45 Days

30-45 days is just a random number. No significance to it. Wait .... wait ..... wait ..... wait ....

Step 3: Check Oldest Remaining Email Item

Go to Deleted Items on March 8, 2023 and see what your oldest email item is:

0034

Note that the oldest item in your Deleted Items folder is Febuary 9, 2023

At the top of the Deleted Items folder, there's a notification asking if I want to recover items that have been "recently removed". Why was anything recently removed?

004

Notice that Outlook has apparently AutoArchived everything older than 30 days despite the setting telling it not to.

005

Am I doing something wrong? Is this a bug?

There are several examples of people reporting this in the other forums. Nobody ever seems to know whats wrong or how to fix it. They just keep saying to disable Auto Archive.

Note:

I am not using Outlook at a company. I'm on a personal Microsoft 365 account. I have no external administrator. I'm using an Outlook dot com email address. I'm using MS Outlook Desktop client. Just trying to think of all the responses I've seen to other people that made no difference.

I miss the days when MS Outlook simply created PST files on your hard drive and everything was always visible, in every folder, forever.

Outlook
Outlook
A family of Microsoft email and calendar products.
3,406 questions
Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
5,066 questions
{count} votes

1 answer

Sort by: Most helpful
  1. ChristyZhang-MSFT 22,336 Reputation points Microsoft Vendor
    2023-03-09T03:43:40.0533333+00:00

    Hi @KR820 ,

    Welcome to our forum!

    According to your description, i notice that you have a Outlook.com account and found that emails in Deleted Items has been removed after Auto Archive was disabled. As i know, this is the expected behavior of the Outlook.com account and not the behavior of the Outlook desktop client.

    8

    More information: Restore deleted email messages in Outlook.com


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.