MECM - no task sequences after PXE boot

Joshua Bauer 21 Reputation points
2023-03-10T20:05:25.99+00:00

I am using MECM version 2203. I have the latest Windows ADK and WIndows PE installed. I am trying to deploy a WIndows 10 Enterprise image to a machine.

This particular image was built in a VM and I had previously been able to capture and deploy it using Windows Deployment Services. However I need to be able to capture and deploy Windows 11 images now so we are transitioning to MECM.

However not all our devices are Windows 11 compatible yet. So some of our devices will still use Windows 10. This is why I am trying to deploy this image.

I was able to capture the Windows 10 image from the VM using a capture media I built in MECM and put on a network share. That worked okay. I was able import the image into MECM and distribute the content. I made a task sequence to install the Windows 10 image and deployed that task sequence to a collection which includes all systems and all unknown computers.

I am able to PXE boot the device in question and it loads the boot image. However when it reaches the Microsoft Configuration Manager splash screen, it sits there and nothing happens. The task sequences are never loaded and I never get an error. After a while sitting at the splash screen it will just restart.

I can press f8 to open a command prompt, and I was able to save the smsts.log to a USB drive. I will attach the log file.

smsts.log.txt

Any help would be appreciated.

I was thinking it could be a network driver issue? The device has a Asus H110M-A/M.2 motherboard and I was able to download the network driver and put it in a network share on the MECM server. However I am not able to import the driver into MECM. It bombs out with an error each time. I would like to add this isn't the first time I have seen this behavior. I also tried to add network drivers for a Windows 11 compatible laptop and it did the same thing.

I read that if I uninstall Windows PE, reinstall Windows PE, and then delete my boot image and rebuild the boot image that it might solve this issue. I did that and built a new task sequence using the new boot image and I am still having the same issue with this desktop not loading any task sequences when I PXE boot it.

I am really frustrated right now. I've been working on setting up this server for weeks now and it's nothing but a long sequence of errors. Yet I can find youtube videos "Setting up MECM shouldn't be difficult just follow these easy steps" and where it goes flawlessly for them I get nothing but errors.

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
895 questions
Microsoft Configuration Manager
{count} votes

1 answer

Sort by: Most helpful
  1. Simon Ren-MSFT 29,956 Reputation points Microsoft Vendor
    2023-03-13T07:23:38.13+00:00

    Hi,

    Thank you for posting in Microsoft Q&A forum.

    1,We could refer to the distmgr.log to see why the driver failed to import.

    2,Have you ever imported the driver before? If possible, we could extract the driver files to have a try. Similar thread for your reference:

    SCCM OSD Cant import drivers from UNC location

    Thanks for your time. Have a nice day!

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.