Outlook connection status shows Autologon* in Auth column instead of nego*

Ralph Strong 1 Reputation point
2023-03-14T21:26:13.6166667+00:00

Hi, can anyone help me with a Outlook connection status issue? Outlook connection status shows Autologon* in Auth column instead of nego*.

We have Outlook 365 2302 and Exchange 2019 CU12 last SU but not Exchange Hybrid. All mailboxes are on prem. The Windows 10 clients are joined to the domain and into the Azure tenant.

All Account are synced with AADConnect to the AzureAD with an minimal attribute set. Exchange Hybrid is not activated in AADConnect. Maybe the behavior is related to Azure SSO feature.

Can anyone give me a hint why Autologon* is displayed in the Auth column?
Many thanks in advance.

Ralph

Exchange Server
Exchange Server
A family of Microsoft client/server messaging and collaboration software.
1,069 questions
Outlook
Outlook
A family of Microsoft email and calendar products.
2,929 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Xuyan Ding - MSFT 7,561 Reputation points
    2023-03-15T10:07:18.2233333+00:00

    Hi @Ralph Strong ,

    Do you use a VPN or set up a proxy?

    If you use the proxy configuration in your environment, all calls to AAD will only be routed through the proxy.

    Please try to disconnect the VPN or the proxy to see if the connection status changes.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.