Moving subscription has not taken resources

NAJ 0 Reputation points
2023-03-15T13:47:38.79+00:00

Hi,

I have moved a subscription from one organisation to another - about 20 hours ago.

Currently I don't have access to it within the new organisation despite being a global administrator.

The resources have not been moved either. They have their links in the old organisation but when selecting them, using the creds of the creator , I get a 401 error and a statement,

"Note, if the subscription is transferred to another tenant there is no impact to the services, but information about new tenant could take time to propagate (up to an hour). If you just transferred your subscription and see this error message, please try back later."

Having waited overnight and still finding the same issue clearly something is not right. There have been no errors along the way.

If anything goes wrong with my system at the moment I am totally locked out. Please help.

Kind regards,

Nicholas

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
35,773 questions
{count} votes

1 answer

Sort by: Most helpful
  1. JimmySalian-2011 41,916 Reputation points
    2023-03-15T15:20:14.8533333+00:00

    Hey Naj,

    If it is very urgent you can call up the support team and also provide the support ticket number - https://support.microsoft.com/en-us/topic/global-customer-service-phone-numbers-c0389ade-5640-e588-8b0e-28de8afeb3f2

    Hope this helps.

    JS

    ==

    Please accept as answer and do a Thumbs-up to upvote this response if you are satisfied with the community help. Your upvote will be beneficial for the community users facing similar issues.

    0 comments No comments