i dont see the issue reporting app when trying to add a app

Kubick, Daniel 10 Reputation points
2023-03-30T15:44:53.5133333+00:00

when trying to set up the issue reporting im not seeing it as an option to add to my team. i clicked the + and searched for it. am i doing something wrong or has it been removed from the apps?

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,201 questions
0 comments No comments
{count} vote

2 answers

Sort by: Most helpful
  1. SokiGuo-MSFT 23,871 Reputation points Microsoft Vendor
    2023-03-31T06:03:20.1333333+00:00

    Hi @Kubick, Danel

    Are you searching for apps like this?

    The app hasn't been removed and I can still search for it in the admin center.

    User's image

    According to your description, I also tried several search methods, but I found that I can only find this app in the search box at the top.

    User's image


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



  2. Dmitriy Nikolaychik 1 Reputation point
    2023-04-17T06:47:15.0566667+00:00

    I have issue, related to this one, but some time I still could find it from the apps, some time not. When I'm able to find it and trying to add it to the team I get error message "something went wrong"... I still see the app from Teams admin center. I can try adding it to the team from there, but I get the same error message. In the teams I have created earlier, where the Issue Reporting has been added, I can still use it. I could even create another team from the existing one and seems I could reuse Issue reporting that way. But what I have also noticed, that I couldn't "go to a web site" of the issue reporting tab. I get error message "This app isn’t opening correctly It looks like you don’t have access to this app. Ask its owner to share it with you." Not sure whether it was my play with settings/policies or it is really something wrong with the app itself...

    0 comments No comments