We have group policy set to password protect screen saver, but it doesn't prompt for password

tk_mu 0 Reputation points
2023-04-05T03:35:03.21+00:00
  • windows 10 21H2
  • domain joined computer

  • screen saver comes on
  • wiggling the mouse dismisses the screen saver without prompt for a password
  • we want a prompt

  • GROUP POLICY
  • 'password protect screen saver' is turned on
  • rsop confirms policy is applied

  • REGISTRY
  • HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel <- doesn't exist
  • so there's no ScreenSaverIsSecure value to check

  • SETTINGS
  • in sign-in options 'require sign-in' is set to when PC wakes up from sleep instead of every time
  • i've searched and it seems the screen saver setting is supposed to change this setting? but apparently not.
  • changing this manually is disabled by policy

any advice, please?

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,833 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 43,996 Reputation points
    2023-04-06T09:21:21.01+00:00

    Hello there, Are you noticing this behaviour on all devices and users? If a specific policy parameter is not applied on a client, check your GPO scope. If you configure the setting in the Computer Configuration section, your Group Policy must be linked to an OU with computer objects. The same is true if you set your parameters in the User configuration section. Microsoft has provided great guidelines and tools in order to troubleshoot. If Group Policy is not being applied, we can fix it. 10 Common Problems Causing Group Policy To Not Apply https://social.technet.microsoft.com/wiki/contents/articles/22457.10-common-problems-causing-group-policy-to-not-apply.aspx Hope this resolves your Query !! --If the reply is helpful, please Upvote and Accept it as an answer--

    0 comments No comments