Microsoft Remote Desktop for Mac Version 10.4.1 - Error code: 0x300006a

Nate Anderson 1 Reputation point
2020-10-09T17:17:36.693+00:00

Hello,

When trying to connect to an RD Gateway using Microsoft Remote Desktop for Mac Version 10.4.1 I'm getting error code 0x300006a. I can't find any information about this error online. What does this error code mean?

Full error message

Unable to Connect

An error occurred while communicating with the Remote Desktop Gateway. If this keeps happening, contact your network administrator for assistance.

Error code: 0x300006a

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
4,136 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Jenny Yan-MSFT 9,316 Reputation points
    2020-10-12T06:41:33.39+00:00

    Hi,
    Is this the new error occurred after you upgraded to latest RDC for mac?

    When checking the release of RDC for mac 10.4.1, it mentioned to address the 0x5000007 error message when connecting using an RD Gateway server.
    31449-image.png
    Have you tried to remove and re-fillin the RD gateway info when start the remote connection?

    If it used to work well with previous version, you may test by download similar Beta version as workround and report the new issue you met.
    Microsoft Remote Desktop Beta
    https://install.appcenter.ms/orgs/rdmacios-k2vy/apps/microsoft-remote-desktop-for-mac/distribution_groups/all-users-of-microsoft-remote-desktop-for-mac

    Hope this helps and please help to accept as Answer if the response is useful.

    Thanks,
    Jenny


  2. Nate Anderson 1 Reputation point
    2020-10-15T16:10:12.947+00:00

    Hi Jenny,

    It does occur on the latest version of RDP, but I also tried a previous version and it has the same behavior. I've taken PCAPs and haven't seen any issues with the network, although I do see an encrypted alert sent by the client shortly after the cipher specs are changed. Then the client closes the connection.

    I'm not really looking for a solution to the problem here. I just want to know what error code 0x300006a is so I can focus my troubleshooting.


  3. Urszula 1 Reputation point
    2020-12-10T10:52:46.823+00:00

    Had the same issue - this depends on the browser you are using. Most likely you are only able to use IE11, so I suggest to try and emulate it somehow on your Mac