The portal is having issues getting an authentication token. The experience rendered may be degraded.

karim.alrajjal 5 Reputation points
2023-04-14T19:20:48.5133333+00:00

The portal is having issues getting an authentication token. The experience rendered may be degraded. Additional information from the call to get a token: Extension: Microsoft_Azure_Support Resource: self Details: The logged in user is not authorized to fetch tokens for extension 'Microsoft_Azure_Support' because the user account is not a member of tenant 'f8cdef31-a31e-4b4a-93e4-5f571e91255a'. Error details: AADSTS50020: User account '{EmailHidden}' from identity provider 'live.com' does not exist in tenant 'Microsoft Services' and cannot access the application 'c44b4083-3bb0-49c1-b47d-974e53cbdf3c'(Azure Portal) in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account. Trace ID: fb17c34c-f1b0-421a-a99a-2c4d619c2d01 Correlation ID: cf7e9f11-8f1e-4902-bc7a-0d80bbce584c Timestamp: 2023-04-14 19:17:38Z How do I fix this?

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
36,455 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. JimmySalian-2011 41,926 Reputation points
    2023-04-17T08:26:55.5933333+00:00

    Hi, It seems the portal has cache previous tenant information, can you try Incognito mode or clear the cache of the browser and restart the browser. The auth token is cache and is conflicting with the authentication process. If you think it is okay probably check with the admin of tenant if you have access to that console. Hope this helps. Please don't forget to upvote and Accept as answer if the reply is helpful

    0 comments No comments