Notification automatically hidden after opening related app

Thang Nguyen 1 Reputation point
2020-10-13T02:39:31.177+00:00

I have updated from Window 1809 to 1909. In former version, when I receive a notification in notification tray from an app and open this app directly, not through tray, the notification is automatically hidden but now it's not. Can you help me how to fix it?
Tks in advance

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
11,704 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Jenny Yan-MSFT 9,316 Reputation points
    2020-10-16T08:34:03.093+00:00

    Hi,

    1.Could you please help to provide a screenshot and explain your query with more details?

    2.Are all applications impacted or only some certain ones?

    3.Please check the notification configurations under settings and go through the sections to verify if any missing.
    32931-image.png


    Hope this helps and please help to accept as Answer if the response is useful.

    Thanks,
    Jenny


  2. Jenny Yan-MSFT 9,316 Reputation points
    2020-10-26T07:15:39.803+00:00

    Hi,
    I am afraid such change may be by design due to the upgrade of windows OS versions and per further searching, I found an article mentioned how to enable old-style Outlook notifications in Windows 10.

    You could check the details and test after backing up all the important data since it is not MS official method or simply test in a VM first before you deploy to your production PC.
    How to enable old-style Outlook notifications in Windows 10
    https://www.techrepublic.com/article/how-to-enable-old-style-outlook-notifications-in-windows-10/

    Please note: Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.


    Hope this helps and please help to accept as Answer if the response is useful.

    Thanks,
    Jenny

    0 comments No comments