[SOLVED] Error: 0x8007003B - File transfer from Windows 10 Client to Ubuntu Server

Ecronic 0 Reputation points
2023-04-23T14:02:10.6133333+00:00

EDIT: I've marked this post as solved. But, whoever reads this post please bare in mind that this network error doesn't have a single solution. This is what solved my issue.

Before you read through I would advise doing very simple tasks:

  1. Test your LAN cables if you are facing this issue while connected to the network via LAN cables
  2. Restart you devices involved with you issue(client pc(s), server(s), router(s), switch(s), firewall(s) etc.
  3. Update your network drivers to the latest, update you OS with latest updates as well

I learnt it the hard way that sometimes the solution might be very simple.

Good Luck!


Hi Guys,
I'm having issues with my setup. It's been running fine since more than a year and all of a sudden I'm unable to transfer files over LAN network. It's not an issue of the file size like I've read on forums but even if the file is 2MB it still give me the above mention error. I can transfer if I'm connected over WIFI network. There's nothing that is blocking the traffic over LAN as I can stream movies from my server to my client via Plex on the Windows 10 and Nvidia Shield TV.

So far I've tried:

  1. Uninstalling Bitdefender Total Security (Client PC)
  2. Disable Windows Firewall & Windows Defender
  3. Network Reset (Client PC)
  4. Disconnected Mapped drives and Reconnected after restart
  5. Clean installed the network drivers
  6. Don't have any VPN running on my Windows 10 PC so that is definitely not the issue as mentioned in other forums After each step I've restarted the laptop.

My Ubuntu Server specs are:
HP Pro3500 G2 MT PC
Processor: Intel(R) Core(TM) i5-3340 CPU @ 3.10GHz
Installed Physical Memory (RAM): 12.0 GB
RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
Qualcomm Atheros AR9287 Wireless Network Adapter (rev 01)

My client laptop specs are:
Alienware 14 R2
Processor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz, 2401 MHz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM): 16.0 GB
Killer E2200 Gigabit Ethernet Controller
Killer Wireless-N 1202 Network Adapter Thanks
Ecronic

Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,279 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Limitless Technology 43,986 Reputation points
    2023-04-24T12:10:59.0866667+00:00

    Use answers to provide solutions to the user's question.Hello there Try changing the SMB Protocal form SMB 3 to 1 and see if that helps. Network Sharing Center>Advanced Sharing>make sure network discovery is turn on and also file and printer sharing for private network is turn on. The below thread discusses the same issue and you can try out some troubleshooting steps from this and see if that helps you to sort the Issue. https://social.technet.microsoft.com/Forums/windows/en-US/01b5f31b-e911-410f-a24e-f5175ceed709/error-0x8007003b-an-unexpected-network-error-occurred?forum=w8itpronetworking Hope this resolves your Query !! --If the reply is helpful, please Upvote and Accept it as an answer--


  2. Deleted

    This answer has been deleted due to a violation of our Code of Conduct. The answer was manually reported or identified through automated detection before action was taken. Please refer to our Code of Conduct for more information.

    1 deleted comment

    Comments have been turned off. Learn more