unable to read external hard disk due to BitLocker encryptation failure

J R 0 Reputation points
2023-04-24T17:54:29.3566667+00:00
Good afternoon, 

first of all thank you in advance for your dedication in trying to solve our problems.

Having said that I will now describe my problem. A week ago I tried to encrypt an external hard drive with 500Gb (with family photos that I have no copies) and when I was at 4% stopped and locked the computer. When I reboot it asks me for the password and when I enter it tells me that it has been successfully unlocked but when I try to access the disk it crashes and does not let me access. 

From cmd it gives me this information:

C:\Windows System32>manage-bde -status 

BitLocker drive encryption: configuration tool version 10.0.22621 

Copyright (C) 2013 Microsoft Corporation. All rights reserved.

Volume E: [Unknown label] 

[Data Volume] [Data Volume] [Data Volume] [Data Volume] [Data Volume] [Data Volume] [Data Volume 

 

    Size: Unknown GB 

    BitLocker version: 2.0 

    Conversion Status: Unknown 

    Encryption Percentage: Unknown% Encryption Method: AES 128-bit AES 

    Encryption Method: AES 128 

    Protection Status: Unknown 

    Lock Status: Locked 

    Identification Field: Unknown 

    Automatic Unlock: Disabled 

    Password protectors: 

        Password 

        Numeric password 

        Foreign key 

        Foreign key

I have tried to repair it from cmd with repair-bde but it gives me error

C:Windows System32>repair-bde E: D: -pw -Force 

BitLocker drive encryption: repair tool version 10.0.22621 

Copyright (C) 2013 Microsoft Corporation. All rights reserved. 

 

Type the password to unlock this volume: 

Starting the BitLocker metadata search. 

 

Scanning boot sectors for the metadata pointer: 100%. 

Scanning sector boundaries for metadata: 1%. 

LOG ERROR: 0xc0000037 

Failed to read sector at offset 276943360 (0x00000017) 

REGISTRATION ERROR: 0xc0000037 

Could not read sector at offset 276943872. (0x00000017) 

REGISTRATION ERROR: 0xc0000037 

Could not read sector at offset 276944384. (0x00000017) 

REGISTRATION ERROR: 0xc0000037 

Could not read sector at offset 276944896. (0x00000017)

Can you help me to repair the hard disk, and not to lose the information?

Thanks

Translated with www.DeepL.com/Translator (free version)
Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,805 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 44,041 Reputation points
    2023-04-25T14:19:27.84+00:00

    Hello there, Let’s try disabling secure boot on the PC and then see if you can access the data. Follow the steps mentioned below and check if that helps. Power the device off and then back on. Look for a message on the boot screen just before or after the manufacturer logo appears. You may need to press the F1, F2, or Delete button, whatever key is indicated on the boot screen to enter BIOS Settings. Inside BIOS, look for a tab called BOOT and select that page. Depending on the BIOS manufacturer, this page could be BOOT, ADVANCED, STARTUP, etc. Look for a setting for UEFI Secure Boot. Each BIOS could have a different name for this. These are the keywords to look for: UEFI, Secure Boot, Legacy Boot. Toggle the Secure Boot setting to disabled and attempt to boot the machine. Hope this resolves your Query !! --If the reply is helpful, please Upvote and Accept it as an answer--

    0 comments No comments