I no longer want the authenticator app

Weyi 0 Reputation points
2023-04-25T10:29:51.69+00:00

Hi I do not wish to continue using the Microsoft authenticator app as it has been plagued with issues and I can't seem to sign in nor do I receive verification codes. I have deleted my account from the app then deleted the app on my phone. But I am still being asked to verify my identity via the app. Please how do I permanently discontinue the use of the app? Thanks

Microsoft Authenticator
Microsoft Authenticator
A Microsoft app for iOS and Android devices that enables authentication with two-factor verification, phone sign-in, and code generation.
5,814 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Sedat SALMAN 13,190 Reputation points
    2023-04-28T06:25:44.04+00:00

    To stop using the Microsoft Authenticator app and remove it from your account, you'll need to disable two-factor authentication (2FA) or switch to a different 2FA method. Here's how you can do that:

    1. Sign in to your Microsoft account: Go to https://account.microsoft.com and sign in with your Microsoft account credentials.
    2. Click on "Security" from the top menu. > Scroll down and click on "More security options" located under "Additional security options."
    3. You may be prompted to verify your identity using your current 2FA method (Microsoft Authenticator app in this case). Since you're having issues with the app, click on the "I don't have any of these" or "Use a different verification option" link and follow the prompts to verify your identity through an alternative method (e.g., email, text message, or phone call).
    4. Once you've verified your identity, scroll down to the "Two-step verification" section and click on "Turn off two-step verification" or "Set up two-step verification" (if it's not currently enabled).

    Save changes: After you've successfully changed your 2FA method or turned it off, you should no longer be prompted to use the Microsoft Authenticator app for your account.

    0 comments No comments