Setup cannot copy the file RSDvrOcx.inf...

CTKL 0 Reputation points


I am dealing with an issue regarding allowing a user account to view live security cameras on a local company IP address website. I have tried a LOT of options, but I can't seem to get a file to "copy" correctly to the right folder.

Currently, when I load the IP address in IE, an ActiveX plugin needs to be installed in order to view the footage. I have changed the appropriate GPO's, Local security policies and as well added the IP Address under Internet> Security options.

I receive a Copy Error : Setup cannot copy the file RSDvrOcs.inf Ensure that the location specific below is correct, or change it and insert ('Unknown') in the drive you specify. Copy Files from: C:\Users\XXXXX\AppData\Local\Temp\IDC2.tmp

When I click Browse and choose the file that's right there in that IDC2.tmp folder, the system won't "See" the file, it won't accept the file. I have tried navigating to a USB drive that has the file there too, system won't accept.



Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
7,454 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 25,991 Reputation points

    Hello there,

    This looks like the format is not supported as you cannot see the file while browsing.

    I would suggest to check with different file formats and see if that helps.

    You can use the net use command to map the windows share to a drive like X:\ and then use

    xcopy with some appropriate arguments to copy the files.

    Hope this resolves your Query !!

    --If the reply is helpful, please Upvote and Accept it as an answer--

    0 comments No comments