AI-900: first lab does not create the Azure Container Instance?

PatrickGobels 6 Reputation points
2023-05-09T17:17:24.9966667+00:00

Hello!

I am stuck on the first lab of the AI-900.

Here is the link:

https://microsoftlearning.github.io/AI-900-AIFundamentals/instructions/02-module-02.html#review-the-best-model

I have successfully recreated all steps until "Deploy a predictive service".

The correct "Compute type: Azure Container Instance" is selected.

I enter all the names as expected and click on "create", but nothing happens.

Someone has an idea on how to troubleshoot this issue?

There is no error message at all and I am not sure where to check the logs.

PS: I have an Azure Student subscription.

Thank you!

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,187 questions
{count} vote

3 answers

Sort by: Most helpful
  1. Dave Patrick 426.4K Reputation points MVP
    2023-05-10T00:53:01.47+00:00

    I'd try asking for assistance with course issues in dedicated forums here. Participate\Ask A Question Learn / Cert Moderators will help you from there.

    Courses and Course Content/Course Content Issue

    Troubleshooting known issues

    Content Reporting

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    1 person found this answer helpful.
    0 comments No comments

  2. PatrickGobels 6 Reputation points
    2023-05-10T00:33:45.9966667+00:00

    The same issue can be reproduced for this exercise:

    https://microsoftlearning.github.io/AI-900-AIFundamentals/instructions/02a-create-regression-model.html#create-training-pipeline

    Once again I cannot deploy the service as an "Azure Container".

    I tried several browsers: Chrome, Firefox, Edge.

    The "Deploy" button does not work, this time when I click on "Set up real-time endpoint".

    How can I troubleshoot this?

    0 comments No comments

  3. Gigi 0 Reputation points
    2023-09-30T04:00:05.8533333+00:00

    Did anyone find a solution for the error? I'm facing the same issue.

    0 comments No comments